This applies to: Java version(s):¬†6.0 Yes, you can, and it is recommended that you update from an OEM, EA or Beta release to the last release of Java. It is recommended that you first uninstall the installed OEM, EA or Beta release. For instructions, please visit¬†Uninstall Java instructions. To update to the latest version of(…)