Flattr this!

Popular Adobe Reader software was detected with a zero day vulnerability which allows you to execute arbitrary code on the target system. Reported by FireEye, who happened to encounter with an infected PDF-document capable of compromising computers based on Windows.

adobe reader zero-day vulnerability

When trying to open a malicious file, it is running two dll-libraries, one of which is designed to hide the infection. It gives the user an error message while working on a document. The second library contains components which connect to the remote server.

According to FireEye, vulnerable exists in versions of Adobe Reader, as 9.5.3, 10.1.5 and 11.0.1. Older versions may also be exposed to the threat. Currently, researchers have already submitted details of the detected flaws to the developers.

Adobe Acrobat XI Standard